Why is My Pet Not Shown on the Fence Card? Follow
Symptoms
- Pet icon is not shown on the Fence Card
Environment
- Halo App
Cause
- Collar Connectivity: The collar must be online (Wi-Fi or Cellular) to receive the latest updates, including fence information. While LTE Connection will happen automatically in a new area with LTE coverage, the WiFi will need to be updated manually.
- Examples of Pet Pin Notifications on the Pet Card:
- If the Collar is online and synchronized, the Pet Pin will appear in full color with a check mark.
- If the Collar is offline, but was synchronized previously, the Pet Pin will be greyed out with a checkmark.
- When the Collar is online but not yet synchronized, the Pet Pin will be in full color with 3 small grey dots.
- When the Collar is offline and not synchronized, the Pet Pin will be greyed out with 3 grey dots.
- If the Collar is online and synchronized, the Pet Pin will appear in full color with a check mark.
Additional Notes
If more than 20 fences are in use as a Gold Pack Member and a particular fence isn’t among the recent or closest ones, the Pet won’t be displayed for that fence. If you have any further questions and would like to speak to our live support team, please feel free to reach out using the following article: How to Contact Customer Support and we'll be happy to help!
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